nbviewer errors
Incident Report for Project Jupyter
Resolved
a newrelic agent update caused the errors. It has been pinned to an earlier version and everything seems okay.
Posted 7 months ago. Feb 24, 2017 - 22:47 UTC
Investigating
nbviewer is experiencing lots of errors
Posted 7 months ago. Feb 24, 2017 - 22:40 UTC