tmpnb.org and try.jupyter.org do not resolve
Incident Report for Project Jupyter
Resolved
tmbnp.org and try.jupyter.org are operational. DNS issue has been fixed.
Posted almost 2 years ago. Sep 27, 2017 - 04:02 UTC
Investigating
tmpnb.org and try.jupyter.org do not resolve
Posted almost 2 years ago. Sep 27, 2017 - 03:05 UTC