intermittent failure on nbviewer
Incident Report for Project Jupyter
Resolved
Bad nbviewer workers should be out of rotation, all remaining systems operational.
Posted almost 3 years ago. Dec 18, 2014 - 01:02 UTC
Identified
some nbviewer workers have gone down, we are removing them from rotation.
Posted almost 3 years ago. Dec 18, 2014 - 00:59 UTC
Investigating
nbviewer is experiencing intermittent 522 errors. We are investigating the cause.
Posted almost 3 years ago. Dec 18, 2014 - 00:31 UTC