Outage
Incident Report for Project Jupyter
Resolved
All services have been restored. Incident report at https://blog.jupyter.org/incident-report-jupyter-services-down-f5b3888fa5c2
Posted almost 2 years ago. Dec 14, 2017 - 20:46 UTC
Monitoring
Hosting issue resolved, services are starting to come back online (tmpnb will probably come up last)
Posted almost 2 years ago. Dec 14, 2017 - 20:20 UTC
Update
Hosting issues still unresolved, but nbviewer is running at reduced capacity on temporary infrastructure.
Posted almost 2 years ago. Dec 14, 2017 - 19:34 UTC
Identified
Due to a hosting issue, nbviewer, tmbnb, and cdn.jupyter.org are down. Working on getting them back.
Posted almost 2 years ago. Dec 14, 2017 - 09:16 UTC