Notebook Viewer not rendering on some direct URLs
Incident Report for Project Jupyter
Resolved
Notebook viewer robots.txt handling fixed, fastly cache purged, we're back!
Posted over 2 years ago. Apr 20, 2015 - 16:50 UTC
Identified
Notebook viewer error handling on a lack of robots.txt from certain URLs is causing some pages to not display. Fix is on its way.
Posted over 2 years ago. Apr 20, 2015 - 16:43 UTC