nbviewer offline
Incident Report for Project Jupyter
Resolved
nbviewer's load balancer was failing to connect to nodes, switched to new host
Posted almost 3 years ago. Dec 15, 2014 - 13:37 UTC
Investigating
We are currently investigating this issue.
Posted almost 3 years ago. Dec 15, 2014 - 13:10 UTC