nbviewer down
Incident Report for Project Jupyter
Resolved
Ran out of disk space, apparently. Redeployed, and nbviewer is back at full capacity.
Posted over 2 years ago. Mar 23, 2015 - 03:13 UTC
Investigating
nbviewer is showing 503: no healthy backends.
Posted over 2 years ago. Mar 23, 2015 - 03:11 UTC