upstream issues with @GitHub API
Incident Report for Project Jupyter
Resolved
nbviewer is fully operational.
Posted 12 months ago. Oct 02, 2016 - 18:41 UTC
Investigating
nbviewer is having issues due to upstream problems in the @GitHub API service. There doesn't appear to be anything we can do but wait for GitHub to recover. It should continue to work to post notebooks to static URLs to bypass the GitHub API in the meantime.
Posted 12 months ago. Oct 02, 2016 - 17:22 UTC