nbviewer down
Incident Report for Project Jupyter
Resolved
nbviewer is back up. Fastly seemed to be confused about the health of working backends.
Posted over 1 year ago. May 09, 2016 - 14:11 UTC
Update
nbviewer should be back up at reduced capacity while we work out what's up
Posted over 1 year ago. May 09, 2016 - 13:45 UTC
Investigating
nbviewer's down, we're looking into it.
Posted over 1 year ago. May 09, 2016 - 13:41 UTC