DNS Issues
Incident Report for Project Jupyter
Resolved
DNS was slow to propagate for some providers. Switch to google DNS (8.8.8.8) if you have difficulty accessing tmpnb until your provider's DNS get updated.
Posted almost 3 years ago. Dec 22, 2014 - 18:33 UTC
Investigating
We are investigating DNS issues with tmpnb nodes that some users are experiencing.
Posted almost 3 years ago. Dec 22, 2014 - 16:42 UTC