nbviewer down
Incident Report for Project Jupyter
Resolved
nbviewer is back to a fully operational battle station.
Posted almost 2 years ago. Dec 06, 2015 - 20:47 UTC
Monitoring
nbviewer workers relaunched, appears to be responding okay.
Posted almost 2 years ago. Dec 06, 2015 - 19:16 UTC
Investigating
nbviewer backends not responding.
Posted almost 2 years ago. Dec 06, 2015 - 19:10 UTC