503s to the max
Incident Report for Project Jupyter
Resolved
nbviewer is back up, all systems go!
Posted about 2 years ago. Sep 23, 2015 - 15:22 UTC
Update
rolled back to old version of nbviewer while we work out what's going on
Posted about 2 years ago. Sep 23, 2015 - 11:37 UTC
Investigating
intermittent 503 errors on nbviewer
Posted about 2 years ago. Sep 23, 2015 - 11:34 UTC