Notebook Viewer GitHub Integration Outage
Incident Report for Project Jupyter
Resolved
GitHub's API was rate limiting us, we're back to normal now.
Posted almost 3 years ago. Feb 06, 2015 - 16:19 UTC
Investigating
API Calls with the GitHub API are all returning HTTP 403: Forbidden
Posted almost 3 years ago. Feb 06, 2015 - 15:23 UTC